当前位置:首页 >  配资问答

赵轩三强选股公式

我来帮TA回答

有指标源码,请高手给编个选股公式

Q我396344859

请高手改成选股公式(通达信)谢谢!(分值太低,只有这点了,别见笑,)

1:有未来;小心!!!
2:能作N个选股;不知要那个;
3:按源式如下;{Fe:测试通过};
----------------------------------------------
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20);
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);
开始走强1:=强势线1>REF(强势线1,1),;
开始走强2:=强势线2>REF(强势线2,1),;
开始走强3:=强势线3>REF(强势线3,1),;
开始走强4:=强势线4>REF(强势线3,1),;
双强1:=开始走强1 AND 开始走强2,;
双强2:=开始走强2 AND 开始走强3,;
双强3:=开始走强2 AND 开始走强3,;
双强4:=开始走强3 AND 开始走强4,;
三强:=开始走强1 AND 开始走强2 AND 开始走强3,;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4,;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1);
底部1:=DSA*0.9518;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
五日走强:=MA1>REF(MA1,1),;
十日走强:=MA2>REF(MA2,1),;
二十日走强:=MA3>REF(MA3,1),;
六十日走强:=MA4>REF(MA4,1),;
低位主升:=五日走强 AND 十日走强 AND 六十日走强,;
主升浪:=五日走强 AND 十日走强 AND 二十日走强,;
大主升浪:=十日走强 AND 二十日走强 AND 六十日走强,;
大主升浪2:=五日走强 AND 十日走强 AND 二十日走强 AND 六十日走强,;
总主升:=主升浪 AND 大主升浪 AND 大主升浪2,;
总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升,;
强势主升低买:=L<底部1 AND 总主升浪 AND 强势为王 AND C<DSA;
猎股小王:L<底部1 AND C<DSA AND 强势为王;

把公式改成抄底买的选股公式

M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
VAR1:=EMA(M3,55);
M5:=EMA(M4,81),;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
卖1:=CROSS(VAR2,VAR3);
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
卖2:=FILTER(VAR6,4);
卖出:卖1 OR 卖2;
A7:=(2*C+H+L)/4;VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
买1:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
买2:=IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0);
买进:买1 OR 买2;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
抄底:IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0);
请采纳答案,支持我一下。

公式如何导入到股票软 来自赵轩

打开股票行情分析软件,如通达信为例。版本不同没关系,所有的命令基本相同。耐心查找所用到的命令。

打开公式管理器,快捷键为Ctrl+F。

在左边的树状队列选一个存公式的项,然后按右下角第三个按钮“导入公式”。

在对话窗口打开存放公式的路径,点击公式名,然后按确定即可。公式已经导入到相应的位置了。具体见图。

手机版本的通达信如何设六十分钟选股?

手机版通达信目前没有选股功能

通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;