当前位置:首页 > 问答

条件选股公式编辑

我来帮TA回答

通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!

怎么编写带有条件设置的选股公式?

我下午五点多刚回答了一个网友关于《怎样用选股器选出macd上穿0轴的股票》的问题,我看了一下,和你的这个问题有点类似,所以粘贴过来让你参考一下,你可以先编个简单的,熟悉以后再编复杂的。

单击“功能”--选股器--单击“综合选股”--双击“技术指标”--双击“趋势型”--单击“MACD”--在下边的中间位置有三个选项框,从上到下依次填上MACD(用鼠标点击箭头刷绿选中项)--上穿--最下边的选项框里填上0--然后在上边点击“加入条件”--最后点击“执行选股”就行了,下边是对照图;

希望能够帮助你!

我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

通达信条件选股公式编写

1

通达信 求一个公式能标注“最近”20日高点。谢谢各位老师了

高:=HHV(H,20);
最近高点:=高>REF(高,1);
DRAWTEXT(最近高点>0 AND CURRBARSCOUNT<=20,H+H*0.02,'高点')COLORRED;
DRAWNUMBER(最近高点>0 AND CURRBARSCOUNT<=20,H,高)COLORWHITE;

求设计一个通达信公式,在20周期内出现两个低点,但是最后一个低点不低于前一个低点

A:=COUNT(ZIG(3,5),20)=2;
B:=BARSSINCE(ZIG(3,5));
D:=REF(C,B)>LLV(C,20);
E:=C>REF(C,B) ;
A AND D AND E;
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网