当前位置:首页 > 问答

大智慧波段王怎么取消

我来帮TA回答

关于大智慧公式代码,知道的进,可以加分

大智慧顶底极品公式
实价线:(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,COLORWHITE;
A1:=(2*C+H+L)/4;
A2:=LLV(L,34);
A3:=HHV(H,34);
A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;
A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
A6:=SMA(SMA(A5,3,1),3,1)+100;
A7:=A6-A4;
底部区域:IF(A7>60,A7-60,0),COLORYELLOW;
持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),5,0),COLORF00FF0;
出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),5,0),COLOR00FF00;
中线持有:EMA((A1-A2)/(A3-A2)*100,13),COLORBLUE;
中线出货:EMA(0.667*REF(中线持有,1)+0.333*中线持有,2),COLORRED;
STICKLINE(中线持有-中线出货>0,中线持有,中线出货,8,0),COLORBLUE;
STICKLINE(中线持有-中线出货<0,中线持有,中线出货,8,0),COLORRED;
====================================
如第三/第四的主图
绝密操盘
A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,'*'),Colorffff00;
DRAWTEXT((B<B2),ma20,'*'),Coloryellow;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),Coloryellow;
MA21:=EMA(CLOSE,21);
STICKLINE(VAR1<MA21,h,l,0,0),Colorgreen;
STICKLINE(VAR1<MA21,c,o,8,0),Color007700;
STICKLINE(VAR1<MA21,c,o,7,0),Color008E00;
STICKLINE(VAR1<MA21,c,o,6,0),Color009900;
STICKLINE(VAR1<MA21,c,o,5,0),Color00A600;
STICKLINE(VAR1<MA21,c,o,4,0),Color00B500;
STICKLINE(VAR1<MA21,c,o,3,0),Color00C600;
STICKLINE(VAR1<MA21,c,o,2,0),Color00D500;
STICKLINE(VAR1<MA21,c,o,1,0),Color00E600;
STICKLINE(VAR1>MA21,h,l,0,0),Color106fff;
STICKLINE(VAR1>MA21,c,o,8,0),Color000084;
STICKLINE(VAR1>MA21,c,o,7,0),Color000095;
STICKLINE(VAR1>MA21,c,o,6,0),Color0000A2;
STICKLINE(VAR1>MA21,c,o,5,0),Color0000B3;
STICKLINE(VAR1>MA21,c,o,4,0),Color0000C8;
STICKLINE(VAR1>MA21,c,o,3,0),Color0000D7;
STICKLINE(VAR1>MA21,c,o,2,0),Color0000EA;
STICKLINE(VAR1>MA21,c,o,1,0),Color0000FF;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,h,l,0,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,8,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,5,0),Colorff7710;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,2,0),Colorff9910;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,h,l,0,0),Colorff00ff;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,8,0),Color8E008E;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,7,0),Color9D009D;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,6,0),ColorB000B0;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,5,0),ColorC600C6;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,4,0),ColorD000D0;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,3,0),ColorE600E6;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,2,0),ColorF900F9;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,1,0),ColorFF09FF;
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),h*1.02,'风险'),Coloryellow;
=========================================================
买了就赚
Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,60,50),coloryellow , ;
DRAWICON(波段买入=60,70,1),colorred;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:EMA((Var11-Var13)/(Var16-Var13)*100,8);
巫修全制: Var17, ,coloryellow ;
Var18:=EMA(Var17,5);
STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,0), ,colorred ;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), ,color00ff00 ;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,0),colorred, ;
STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1), ,color00ff00 ;
STICKLINE(Var17-Var18>0,Var17,Var18,8,1), ,colorred ;
STICKLINE(Var17-Var18<0,Var17,Var18,8,1), ,color00ff00 ;
Var22:=REF(LOW,1);
Var23:=SMA(ABS(LOW-Var22),3,1)/SMA(MAX(LOW-Var22,0),3,1)*100;
Var24:=EMA(IF(CLOSE*1.3,Var23*10,Var23/10),3);
Var25:=LLV(LOW,30);
Var26:=HHV(Var24,30);
Var27:=IF(MA(CLOSE,58),1,0);
Var28:=EMA(IF(LOW<=Var25,(Var24+Var26*2)/2,0),3)/618*Var27;
Var29:=IF(Var28>100,100,Var28);
STICKLINE(Var29>-150,0,Var29,3,0), , colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , color00ff00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , colorffffff;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , colorff00ff;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , colorffffff;
Vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Vark2:=REVERSE(Vark1);
Vark3:=SMA(Vark1,3,1);
波段王:=SMA(Vark3,3,1), , COLORRED,linethick2;
波段鬼:=SMA(波段王,2.5,1),coloryellow,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORff6666,linethick2;
卖:IF((CROSS(波段鬼,波段王) or CROSS(波段鬼,趋势线) or CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),stick, ,colorffff00 ,linethick3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORyellow;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), colorff9933,linethick3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366ff,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33ffcc,;
{目前位置:
对当前股票所处的技术位置进行评价,可对是否介入作出辅助判断}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),colorred ;
短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),color0000ff;
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;
========================================
三、红买绿卖
{红买绿卖 n:1 100 9 m1:1 100 3 m2:1 100 3 m3:1 100 5}
RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:SMA(FASTK,M2,1);
D:SMA(K,M3,1),colorwhite;
A1:=LLV(low,999999);
A2:=HHV(high,999999);
A3:=100/(A2-A1);
80,pointdot,linethick2;
20,pointdot,linethick2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(Var14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORgreen;
生命线:=EMA(VAR13,5);
STICKLINE(cross(VAR13,VAR12) and VAR12>60,80,100,8,0),COLOR00ff00;
绿灯亮卖:0,color00ff00;
STICKLINE(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,20,0,8,0),COLORRED;
红灯亮买:0,colorred;
Var21:=INDEXC;
Var22:=MA(Var21,6);
Var23:=MA(Var21,24);
Var24:=MA(Var21,32);
Var25:=MA(Var21,62);
Var26:=MA(Var21,105);
Var27:=Var25<REF(Var25,1) AND Var26<REF(Var26,1) AND Var25<Var26*0.98;
Var28:=Var24>Var22*1.11 AND Var23>Var22*1.095;
Var29:=Var22>Var21*0.95;
抄底A:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)<=0.8 AND CLOSE<OPEN;
{抄底1:}STICKLINE(抄底A,40,60,1,1),colorff00ff;
抄底1:0,colorff00ff;
Var2A:=CLOSE/MA(CLOSE,40)*100<78;
Var2B:=CLOSE/MA(CLOSE,60)*100<74;
Var2C:=HIGH>LOW*1.051;
Var2D:=Var2C AND COUNT(Var2C,5)>1;
Var2E:=Var2D AND (Var2A OR Var2B);
Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var32:=WINNER(CLOSE);
Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var35:=(VOL-MA(VOL,21))/VOL*100;
抄底B:= Var33 AND Var31 AND Var32<0.12 AND Var34 AND Var35>18;
{抄底2:}STICKLINE(抄底B,40,60,3,1),coloryellow;
抄底2:0,coloryellow;
Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底C:=(Var36/CLOSE>1.112 OR Var37/CLOSE>1.123 OR Var38/CLOSE>1.135 OR Var39/CLOSE>1.145 OR Var3A/CLOSE>1.156) AND BIAS3<=-20 AND COST(25)/CLOSE>=1.5 AND CLOSE<OPEN;
{抄底3:}STICKLINE(抄底C,40,60,5,1),color0099ff;
抄底3:0,color0099ff;
Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底D:= FILTER(IF(CROSS(Var3B,-28),1,0),8);
{抄底4:}STICKLINE(CROSS(Var3B,-28),40,60,8,1),colorwhite;
抄底4:0,colorwhite;
Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
Var3D:=(CLOSE-Var3C)/Var3C*100;
抄底E:= REF(Var3D,1)<-35 AND Var3D>REF(Var3D,1) AND REF(Var3D,1)<REF(Var3D,2) AND Var3D-REF(Var3D,1)>2.5;
{抄底5:}STICKLINE(抄底E,40,60,8,1),colorffcc66;
抄底5:0,colorffcc66;
Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底F:= CLOSE>OPEN*1.06 AND Var3E<10;
{抄底6:}STICKLINE(抄底F,40,60,8,1),colorblue;
抄底6:0,colorblue;

求救!修改大智慧选股公式本人愿用30元人民币作为报酬!

Var10:=IF(TROUGH(3,16,1)=0 AND h>l+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
买点1 or 买点2;
选股时把复权选上
再送你个我认为比较好的公式
VarA:=AMOUNT/VOL/100;
VarB:=SUM(VOL,13);
MB:=(CLOSE-DMA(VarA,VOL/VarB))/DMA(VarA,VOL/VarB)*100+50 ;
易股版多头脉搏:MB, LINETHICK2,COLOR3300CC;
LC:=REF(CLOSE,1);
强弱分界线:REVERSE( SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*10)+50;
请您关注: (CROSS(MB,30)*20+40),COLOR3300CC ;
关注:if(cross(易股版多头脉搏, 请您关注),45,40),linethick2,coloryellow;
强股追踪:if(filter(cross(易股版多头脉搏,强弱分界线 ),8) ,55,40) ,colorf0f000;

您好,请问你用了波段选股王吗 用的好骂 软件选股票精确吗?他们也推荐我买我怕被骗所以问问您啊 感谢啊

个人观点:所有的炒股软件都大至相同,谁也不可能真正预测到哪支股能涨,再说了,有钱赚的事情为啥要告诉别人? 炒股软件推介给我们某支股票的真正目的,是利用我们的买进、卖出来达到庄家赚钱的目的

如何修改大智慧发手机信息

以下是超级波段王的代码:
趋势线:MA(CLOSE,21),ColorFFFfff,linethicK2;
生命线:MA(CLOSE,43),Color00Ffff,linethicK2;
牛熊分界线:MA(CLOSE,250),Color0000ff,linethicK3;
TY:=C;
HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
A:=REF(C,BARSLAST(HD));
B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK1;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK1;
Var3:=LLV(最高价,240);
Var4:=100*(收盘价-Var3)/Var3;
Var5:=(收盘价-LLV(最低价,528))/(HHV(最高价,528)-LLV(最低价,528))*100;
Var6:=(收盘价-LLV(收盘价,530))/(HHV(收盘价,530)-LLV(收盘价,530))*100;
Var7:=0;
Var8:=MA(HHV(收盘价-REF(收盘价,1),0),34)/MA(ABS(收盘价-REF(收盘价,1)),7)*100;
Var9:=MA(HHV(收盘价-REF(收盘价,1),0),13)/MA(ABS(收盘价-REF(收盘价,1)),13)*100;
VarA:=BARSCOUNT(收盘价);
VarB:=Var8<20 AND Var9<23 AND VarA>35;
VarC:=VarB AND COUNT(VarB,1)=1;
VarD:=EMA(收盘价,21)-EMA(收盘价,8);
VarE:=EMA(VarD,5);
VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);
Var10:=IF(TROUGH(3,16,1)=0 AND 最高价>最低价+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(收盘价,2)-EMA(收盘价,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(最低价*最高价*开盘价*收盘价));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(最高价+最低价+收盘价)/3;
Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));
Var21:=CROSS(Var1E,最低价);
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18),linethick2;
Var22:=买点1 AND VarF AND VarC AND Var21 AND Var4<0
AND Var5=0 AND Var6=0 AND Var20<(-110);
VAR1:=MA(收盘价,5);
VAR2:=MA(收盘价,10);
VAR31:=MA(收盘价,30);
VARB1:=SUM(收盘价*成交量*100,28)/SUM(成交量*100,28);
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(收盘价,5)-EMA(收盘价,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=开盘价;
VAR1A1:=收盘价;
DRAWTEXT(买点1>0,L-0.01,'▲'),colorred;
DRAWTEXT(买点2>0,L-0.01,'▲'),COLORFF00FF;
DRAWTEXT(卖点1>0,H+0.1,'▼'), COLOR33FF33;

请问通达信BDCZ (波段炒作)这个指标的公式?

你所说的波段炒作指标在通达信系统自带公式中没有查询到。

如果要是下图波段炒作指标可以编写

谁有通达信波段游龙指标公式 跪求

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR1:=FORCAST(A1,6);
VAR2:=FORCAST(A2,6);
VAR3:=FORCAST(A3,6);
VAR4:=FORCAST(A4,6);
VAR5:=FORCAST(A5,6);
VAR6:=FORCAST(A6,6);
VAR7:=FORCAST(A7,6);
IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR3<REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR4<REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR5<REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR6<REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(VAR7<REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLOR00FF00;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR0000FF;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR00FF00;
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网