当前位置:首页 > 问答

通达信上下轨通道线指标

我来帮TA回答

通达信主图指标,需要加一个中轨线

可以编写公式给下面的指标加一个中轨线没有问题

请问趋势线和通道线分别是什么指标?

趋势线和通道线 并不是指标 是自己根据个股趋势画出的线 这些东西是需要自己画的 同一个股票 不同的人 因为思路不同也会花出不同的趋势线或通道线 至于趋势线和通道线的定义 百度搜索一下就有了

怎么在通达信主图自动划趋势通道指标

{自用的,供参考}

A93:=(REF(H,20)) = (HHV(H,((40) + 1)));

A94:=FILTER(A93,20);

A95:=BACKSET(A94,(21));

A96:=FILTER(A95,20);

A97:=(REF(L,20)) = (LLV(L,((40) + 1)));

A98:=FILTER(A97,20);

A99:=BACKSET(A98,(21));

A100:=FILTER(A99,20);

A101:=((REF((LLV(L,(40))),1)) + (REF((HHV(H,(40))),1))) / 2;

A102:=((A96 AND NOT((A100 AND (A101>=(H+L)/2)))) OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A103:=A100 AND NOT((A96 AND (A101 <(H+L)/2)));

A104:=(REF(BARSLAST(A102),1)) + 1;

A105:=BACKSET((A102 AND ((COUNT(A103,A104)) > 0)),(LLVBARS((IF(A103,L,10000)),A104)));

A106:=A105 > (REF(A105,1));

A107:=BACKSET(A106,2);

A108:=A107 > (REF(A107,1));

A109:=(A108 OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A110:=(REF(BARSLAST(A109),1)) + 1;

A111:=BACKSET((A109 AND ((COUNT((A96 AND NOT((A100 AND (A101 >=(H+L)/2)))),A110)) > 0)),(HHVBARS((IF((A96 AND NOT((A100 AND (A101 >=

(H+L)/2)))),H,0)),A110)));

A112:=A111 > (REF(A111,1));

A113:=BACKSET(A112,2);

A114:=A113 > (REF(A113,1));

A115:=BACKSET((ISLASTBAR),(BARSLAST(A114) + 1));

A116:=A115 > (REF(A115,1));

A117:=BACKSET((ISLASTBAR),(BARSLAST(A108) + 1));

A118:=A117 > (REF(A117,1));

A119:=BACKSET(A116,((REF(BARSLAST(A114),1)) + 2));

A120:=A119 > (REF(A119,1));

A121:=BACKSET(A118,((REF(BARSLAST(A108),1)) + 2));

A122:=A121 > (REF(A121,1));

DRAWLINE(A120,H,A116,H,1),COLOR00FF00 ;

DRAWLINE(A122,L,A118,L,1),COLOR0000FF;

求通达信指标公式(主图上增加显示上下两条线)

系统里面有,你将主图换成布林就行了

布林通道指标的介绍

这是我收集的短线高手的操作方其中的一部分,楼主参考参考:
1、3日均线朝上。
2、股价涨幅大于3%。
3、盘中量比放大到1倍以上。
4、股价运行在日线、周线循环低位。
5、成交量大于5日均量1.5倍以上。
6、实战可于放量当日买进1/3仓位。
7、若股价冲高回落既可获利出局,也可在回落2天后补仓。

维加斯通道指标适用于现货黄金吗

个人觉得,指标没啥大用 最好还是用趋势形态学+K线组合
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网